[Mulgara-svn] r533 - branches/nw-interface/src/jar/query/java/org/mulgara/query
pag at mulgara.org
pag at mulgara.org
Tue Nov 13 22:02:27 UTC 2007
Author: pag
Date: 2007-11-13 16:02:27 -0600 (Tue, 13 Nov 2007)
New Revision: 533
Modified:
branches/nw-interface/src/jar/query/java/org/mulgara/query/Query.java
Log:
Changed the name of isTxOp() to isTxCommitRollback() since SetAutoCommit is a TxOp, and the distinction was not clear. (Missed in last commit)
Modified: branches/nw-interface/src/jar/query/java/org/mulgara/query/Query.java
===================================================================
--- branches/nw-interface/src/jar/query/java/org/mulgara/query/Query.java 2007-11-13 22:01:50 UTC (rev 532)
+++ branches/nw-interface/src/jar/query/java/org/mulgara/query/Query.java 2007-11-13 22:02:27 UTC (rev 533)
@@ -513,7 +513,7 @@
* Indicates that the command modifies the state in a transaction.
* @return <code>true</code> If the transaction state is to be modified.
*/
- public boolean isTxOperation() {
+ public boolean isTxCommitRollback() {
return false;
}
More information about the Mulgara-svn
mailing list