[Mulgara-dev] Axis

Paul Gearon gearon at ieee.org
Fri Sep 29 19:51:07 UTC 2006


Hi,

This is not a priority at all, but still....

Does anyone know Apache Axis?  Mulgara's descriptor code uses this for
generating servlets.  Unfortunately, our version of Axis (1.1) is not
Java 1.5 compatible, as it contains a package called "enum".  I'm
presuming that Axis 1.4 will be OK.

It's no problem for the moment, as I just have the Ant script
compiling this as Java 1.4 source code (which is it).  But it would be
nice to fix.

This is another one of those things that I don't really have the time
to correct, though it's probably a simple fix.  Ideally the new lib
will be a drop-in replacement, but I doubt it.  Anyone interested?

Paul



More information about the Mulgara-dev mailing list